Updates

As you may have noticed version 1.0.0.2 of the Mage Wars module has just been released.

While most updates are seamless in OCTGN game modules, occasionally something breaks. In this update all beastmaster decks become invalid as the beastmaster wasn’t happy with his assigned GUID.

If you have made a super beastmaster deck and want to use it after the update open the deck file (*.08d) in your favorite text editor and search for the numbers 6473. Then replace with 6472. Save and the deck now works again.

To have the Beastmaster image displayed re-download the core image pack (Follow instructions here)

2 thoughts on “Updates

Leave a Reply

Your email address will not be published.